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1. Introduction 

Dear Customer,  

 

In purchasing this Voltcraft® product, you have made a very good decision for which we would 

like to thank you. 

 

Voltcraft® - in the field of measuring, charging and network technology, this name represents 

high quality products which perform superbly and which are created by experts seeking 

continuous innovation. From the ambitious hobby electronics enthusiast to the professional 

user, products from the Voltcraft® brand family provide the optimum solution even for the most 

demanding tasks. Voltcraft® products also offer an almost unbeatable price-performance ratio. 

This is why we are absolutely certain: With our Voltcraft® product line, we have created the 

foundation for a long, prosperous and successful customer partnership. 

 

We wish you a great deal of enjoyment from your new Voltcraft® product! 
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2. Using this Manual 

The Voltsoft System (Voltsoft) is integrated control software for controlling different Voltcraft® 

electronic products. By using Voltsoft, you can manage your Voltcraft® product using only a 

single piece of software. 

 

This manual will explain the usage and workflow of different components of Voltsoft, and also 

discuss how Voltsoft can control different hardware models. 

 

There are many terms and abbreviations in this manual that may be unfamiliar to you if you are 

new to web hosting. You can find information on these terms and abbreviations in the glossary 

of this manual or by searching for them using a search engine such as Google. 
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3. Glossary 
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4. Installation  

4.1 System Requirements 

To install Voltsoft, your computer should contain: 

- Pentium 233-megahertz (MHz) processor or faster 

- At least 1GB of RAM 

- At least 2GB of available space on the hard disk 

- USB 2.0 / 3.0 Port(s) 

 

Voltsoft only supports the following operating systems: 

- Microsoft Windows XP Service Pack 2 or above 

- Microsoft Windows Vista Service Pack 2 or above 

- Microsoft Windows 7 

 

If your Windows does not contain the corresponding service pack version, please perform a 

Windows update first. 

 

.NET framework library version: 

 - .NET framework 2.0 SP2 

If your Windows does not contain the corresponding .NET framework, Voltsoft setup will help 

you to download it from the Internet. However, it is recommend to upgrade first before 

installation. 

 

Some device may not work if connect via USB Hubs, included: 

 - DL101T / DL121TH / DL161S / DL180THP 

 

4.2 Install Voltsoft 

1. Insert the installation CD-ROM into your computer. 

2. The menu will be opened automatically (if installation doesn’t start immediately, 

double-click autorun.exe in your CD-ROM directory). 

 

Step 1: Select the installation language 
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Step 2: Just click Next for all following steps 

 

Step 3: Select Destination Location 

 

Step 4: Tick the box to create desktop icon for Voltsoft 
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Step 5: Installation begins 
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Step 6: Click Finish to complete the installation 

 

 

 



Device Management System  Version 1.21 

Page 10 

4.3  Register Voltsoft 

Voltsoft has two different versions: Standard and Professional. The professional version 

contains more features than the standard edition. 

 

Standard v.s. Professional 

 Standard Professional 

User Management  √ 
Email Management  √ 
General Settings √ √ 
Language Preference √ √ 
Email Template  √ 
Device Management (Add / Remove) √ √ 
Custom Graph  √ 
Email Alert  √ 
Web Interface  √ 

 

Voltsoft will be installed by default as the standard version. In order to enable the professional 

features, the user has to buy a software package (VoltSoft Data Logger, BN: 101333) and input 

a valid license key (which is attached on CD) to register.   

 

To register: 

 

1. Launch the Voltsoft Windows client 

 

2. Click Help->Online Activation 
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3. Fill in a valid license key and the registration information. 

4. Fill in the proxy server settings if your computer accesses the Internet through a proxy 

server. 

5. Please read and accept our privacy policy and license agreement. 

6. Click the “Activate” button to perform online activation. 

7. If activation is successful the following message will be displayed: 
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5. Standard Version  

5.1  Launch the Voltsoft Windows Client 

To start the application, please go to Start Menu->All Programs->Voltcraft->Voltsoft Client 

 

Main screen of the Voltsoft client is as follows: 

 

1 Main Menu Area Users can access different functions through the main menu. 
2 Device List Area Contains the list of devices which are already registered in 

the system. 

Green icon –  Indicates that the device is currently 

connected to the computer 

Red icon - Indicates that the device is currently not 

available. 

Clicking on the icon can open that device in the device control 

panel area. 

1 

2 

3 
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3 Device Control Panel The opened device will be displayed in this area. 

 

5.2 General Settings 

To launch this module, please click File->Settings. 

  

 

1 Unit Preference Select the measurement unit used in Voltsoft. 
2 Data Storage In order to prevent data overload, the system will delete old 

data automatically. The user can specify the number of days 
to keep the device reading. 

3 Download Data If this option was checked and the system is downloading 
new data with measurement time, which already existed in 
the database, then existing data will be overwritten. 

4 Email Settings This area configures the outgoing email settings. 

 

1 

2 

4 

5 

6 

3 
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Email Sender – This will be the email sender of the alert 

email. 

SMTP Server and Port – The outgoing SMTP server name and 

port number. 

Login ID and Password – The SMTP server login and password 

(if required). 

 

Enable SSL – Check this checkbox if your SMTP server 

requires SSL encryption (i.e. Gmail) 

 

This setting is available in the professional version only. 

5 Web Server Setting Configure the web server port number for the web-based 
version of Voltsoft. 

 

The local IP address will also be displayed, however, if you 

have more then one network card, then only the first IP 

address detected will be shown here. 

 

The maximum number of logins controls the maximum 

number of concurrent logins. 

Restart Voltsoft Server Restart the Voltsoft Server. 
Save Save and quit this module. 

6 

Close Quit this module without saving. 
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5.3 Add New Device 

This module should automatically pop up when the user plugs a new device into the computer.   

 

However, to launch this module manually, click Device Management->Add New Device. 

 

 

 

1 Select Device To add a new device: 

1. Select the device series (only Data Logger available in the 

current version). 

2. Select model number. 

3. Fill in a unique alias. 

2 Auto-detect Click this button to let the system detect if there is any device 
connected but not yet registered. 

3 Add Click the Add button to confirm the addition. 
4 Close Click the Close button to close this module. 

 

1 

2 3 4 
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5.3.1  Adding EL4000 

EL4000 won’t connect to the computer physically, we will only download the data from the 

memory card; therefore, you have to add it manually. 

 

To add an EL4000 into system, click Device Management->Add New Device. 

 

Select “Data Logger” in Device Series and “EL4000” in Model Number, input an alias and click 

“Add” to continue. 

 

If successful, a new device will be added in the device list: 

 

 

As the EL4000 will not connect to the computer physically, it is therefore neither online / offline, 

so its icon colour will always be blue. 
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5.4 Remove Existing Device 

This module allows the user to remove devices which are no longer in use. To launch this 

module, click Device Management->Remove Existing Device. 

 

 

 

To remove a device, click the device in the list and click on the Remove button. 

Click the Remove All button to remove all devices at the same time. 
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5.5 Device Control Panel 

The opened device will be displayed in the device control panel area in tab format. Each tab will 

contain information for one single device.   

 

 
 

Each device tab contains: 

1 Device Menu Area Each device will contain its own menu, which will be explained 
in an upcoming section. 

2 Data Tab Display the selected data in list form. 
3 Graph Tab Display the selected data in a graphical format. 

 

 

 

 

 

2 3 

1 
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5.5.1. Device Menu Area 

Each device tab will contain its own menu, which includes: 

1 Device -> Settings This will launch the setting page for that device. 
The layout will be different for different device 
types. 

2 Device -> Stop Stop the real-time data download.  
(Available for the real-time device only) 

3 Device -> Download Data Download reading from device. 
4 Device -> Display / Plot Data Select the time range that the device reading 

should retrieve. 
5 Device -> Email Alert This will launch the email alert module. 

(Available for the real-time device in Professional 

version only) 

6 Graph -> Plot Colour This will launch the Plot Colour module to change 
the colour of the individual lines. 

7 Graph -> Background Colour Change the background colour of the graph to 
either black or white. 

8 Graph -> Grid Control whether to show / hide the grid on the 
graph area. 

9 Graph -> Line Control whether to show / hide the line on the 
graph area. 

10 Graph -> Print This prints the generated chart. 
11 Graph -> Save Image As Save the image in the chosen file format. 
12 Graph -> Zoom Out Zoom out one level. 
13 Graph -> Zoom To Fit Undo all zoom in and out. 
14 Graph -> View All Data Zoom out the graph to view all data. 

(Available for the real-time device only) 

 

1. Device Settings 

Different device models will have different parameters for their setup; therefore, their setting 

pages will be different. The setting pages for different devices will be discussed in the section 

below. 

 

2. Stop 

When the device is running in real time mode, the user can stop the download by using this 

function. 
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3. Download Data 

This module allows the user to download the data from the device. 

 

General Interface for download data 

 

Click “OK” button to start download. 

 

Interface for VC930 / VC950 device download data 

 

As VC930 and VC950 have two types of data download, DataLog and Storage, select the one to 

download and click “OK” to continue.  A remind message will display in order to remind user 

the quit the Store / Data Log mode before download data.  

 

 

 

Interface for EL4000 download data 

 

To download data, click “…”, select the location of data files, then click the “Download” button to 

download. 
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4. Display / Plot Data (Data Logger Series) 

This module allows the user to select a range for the device readings from the device and 

display them in the data tab and graph tab. 

  

 

1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 Real Time Data This option is only available on certain devices (refer to 

Appendix). If this option was checked, the system will 
download the real-time data from the device instead of 
stored data. 

4 OK Click on OK to accept the input and display the selected 
reading in the data and graph tabs. 

 Cancel Close this module. 

 

The loading time will increase when more data is retrieved; therefore, the system will be limited 

to return the first 100,000 records which meet your selection criteria. (For the Web version, 

only the first 10,000 will be returned.) 

 

5. Display / Plot Data (DMM Series – VC930 / VC950)  

 

1 

2 

3 

4 
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The interface is similar to the Data Logger Series except that no real-time option is available 

here and the user is required to select which column of data to display. 

 

6. Display / Plot Data (DMM Series – VC880 / VC650BT)  

 

 

The interface is similar to the Data Logger Series except that no real-time option is available 

here and the user is required to select which column of data to display. 

 



Device Management System  Version 1.21 

Page 23 

7. Plot Colour 

 

 

This module allows the user to change the colour of the line on the graph. Clicking on the colour 

label launches the colour palette. Click on the colour, then OK to select it. 
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5.5.2. Data Tab (Data Logger Series) 

 

 

1 PC Storage Range The range of data stored in the database 
2 Reading Summary Click on the symbol next to the summary title to show / hide 

the summary area. 

The summary area will show the maximum / minimum / 

average value of the measurement. 

3 Data Reading The data will be displayed in list form. 
4 Export CSV Click on this button to export the data into CSV format. 
 Export Excel Click on this button to export the data into Excel format. 

 

 

1 

3 

2 

4 
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5.5.3. Data Tab (DMM Series – VC930 / VC950) 

 

The interface for the DMM series product(s) is similar to the Data Logger series, except that 

more features are included: 

 

1 Record / Display Button Use these two buttons to toggle between display and record 
mode. 

 

In display mode, the reading measured by the device will be 

displayed in the display area. 

 

In record mode, the reading measured will not only display in 

the display area, but also be stored in the database for future 

use. 

 

N.B.  

i) If the device is in record mode this means it is also in 

display mode. 

ii) Stopping the display mode will also stop the record mode. 

2 Display Area Display the measured value. 
3 Back to real time mode This button will display when the device is in real time mode 

but the interface is not showing real-time data (e.g. 
downloading log data / historical data). 

1 

2 
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Clicking this button can return the interface to displaying 
real-time data. 

 



Device Management System  Version 1.21 

Page 27 

5.5.4. Data Tab (DMM Series – VC880 / VC650BT) 

 
The interface for the DMM series product(s) is similar to the Data Logger series, except that 

more features are included: 

 

1 Record / Display Button Use these two buttons to toggle between display and record 
mode. 

 

In display mode, the reading measured by the device will be 

displayed in the display area. 

 

In record mode, the reading measured will not only display in 

the display area, but also be stored in the database for future 

use. 

 

N.B.  

i) If the device is in record mode this means it is also in 

display mode. 

ii) Stopping the display mode will also stop the record mode. 

2 Command Button Refer to below section. 
3 Display Area Display the measured value. 
4 Back to real time mode This button will display when the device is in real time mode 

but the interface is not showing real-time data (e.g. 
downloading log data / historical data). 
 
Clicking this button can return the interface to displaying 
real-time data. 

1 

2 

3 

4 
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Command Button 

Manual Range  Click to send commands to make device enter the manual 
range. 

Auto Range  Click to send commands to make device enter the auto 
range. 

MAX / MIN / AVG  Click to send commands to enable maximum, minimum, 
average function. 

Exit Max  Click to send commands to exit maximum, minimum, 
average function. 

NG Beep  In the COMP VALUE mode, if failed, click button to turn the 
alarm on/off. 

Light  Click to send commands to enable device backlight 
function, and then click the exit functions. 

Select  Click to send commands to enable device function 
selection. 

Hold  Click to send commands to enable device to maintain the 
function, and then click to exit maintain function. 

REL  Click to send commands to enable the relative value 
function; then click to exit the function. 

Pass Beep  In the COMP VALUE mode, if passed, click button to turn 
the alarm on/off. 

COMP Value  Enter / Leave COMP value mode. 
COMP Setting  Pop up Data Comparison dialog. 
Single Log  Click to send commands to enable device to store a single 

data. 
Series Log  Click to send commands to enable device to continuously 

store data, and then click to exit the function. 
Load Comparison Memory  Click to send commands to send out the comparison data 

stored by device. 
Clear Comparison Memory  Clear the comparison data in device. 
Load Device Memory  Click to send commands to send out the no comparison 

data stored by device. 
Clear Device Memory  Clear the no comparison data in device. 

 

Data Comparison dialog 

             

Setup Enter：When button is pressed, the upper/lower limit and the mode can be modified; 

when button is up, the settings will be sent and saved in the device. 
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5.5.5. Graph Tab 

 

1 Line Graph This area displays the device reading in line graph format. 

 

Users can: 

- Mouse left-click to select an area to zoom into. 

- Shift + mouse left-click to pan out of the graph. 

- Right-click to pop up the contents menu. 

2 Graph Legend Indicates the reading definition for a different line 
3 Y-Axis There are two different Y-axes for displaying different 

readings. 
4 Individual Reading Mouse over the line on the graph to see the reading value 

together with the recording time. 

 

 

 

 

 

 

  

1 

2 

3 
3 

4 
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5.6 Device Settings 

Different device models will have different parameters for setup; therefore their setting pages 

are different. 

5.6.1  DL101T Setting 

 

Note: Any stored data will be permanently erased when setup is finished.  

1 Time Configure the device data time value.   

The user can specify a defined time or use the system 

date time. 

2 Logger Name Input the unique alias for that device. 
3 Record Start Condition By Button – The data logger will start recording only after 

   the user presses the red button on the  
   device.     

After Setup – The data logger will start recording  

   immediately after setup. 

4 Sample Points Instruct the logger to take a finite number of readings. 
5 Sample Rate Instruct the logger to log readings at a specific rate. 
6 Recording Time Calculate the recording time based on the selected 

sample points and sample rate. 
7 LED Flash Cycle Configure the LED flash cycle - the longer the time, the 

longer the battery life. 
8 Enable LED Alert Enable / disable LED flash when the alarm is triggered. 
9 Temperature Low / High 

Alarm 
Configure the temperature low / high alarm level. 

10 Default Button Reload the factory default settings. 
11 Setup Button Save changes. 
12 Close Button Close this interface. 
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5.6.2  DL121TH Setting 

 

 

The DL121TH setting page is similar to the DL101T setting page, except that it has a further 

option to set the humidity low / high alarm value. 
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5.6.3  DL141TH Setting 

 
1 Device Time Configure the device data time value.  

The user can specify a defined time or use the system 

date time. 

2 Logger Name Input the unique alias for that device. 
3 Record Start Condition By Button – The data logger will start recording only after 

   the user presses the red button on the  
   device.  

After Setup – The data logger will start recording  

   immediately after setup. 

4 Sample Rate Instruct the data logger to log readings at a specific rate. 
The user can input specific data in the edit box on the left 
and select the time unit using the combo box on the 
right. 

5 Recording Time Calculate the recording time based on the selected 
sample points and sample rate. 

6 LED Flash Cycle Configure the LED flash cycle - the longer the time, the 
longer the battery life. 

7 Recording Instruct the data logger to continue logging data, recording over 
the earlier data (Circulating Record), or to stop logging (No 
Circulating) when the data logger memory is full. 

8 Enable LED Alert Enable / disable LED flash when the alarm is triggered. 
9 Temperature Low / High 

Alarm 
Configure the temperature low / high alarm level. 

10 Humidity Low / High Alarm Configure the humidity low / high alarm level. 
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11 Default Button Reload the factory default settings. 
12 Setup Button Save changes. 
13 Close Button Close this interface. 
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5.6.4  DL181THP Setting 

 

1 Logger Name Input the unique alias for that device. 
2 Device Time Configure the device data time value.   

The user can specify a defined time or use the system 

date time. 

3 Record Start Condition By Button – The data logger will start recording only after 
   the user presses the red button on the  
   device.    

After Setup – The data logger will start recording  

   immediately after setup. 

4 Sample Rate Instruct the data logger to log readings at a specific rate.  
5 Sample Points Configure the data logger sample points. 
6 Recording Time Calculate the recording time based on the selected 

sample points and sample rate. 
7 Altitude Allows the user to set the current altitude. 
8 Record LED Flash Configure the LED flash cycle - the longer the time, the 

longer the battery life. 
9 Enable LED Alert Enable / disable LED flash when the alarm is triggered. 
10 Temperature Low / High 

Alarm 
Configure the temperature low / high alarm level 

11 Humidity Low / High Alarm Configure the humidity low / high alarm level 
12 Air Pressure Low / High 

Alarm 
Configure the air pressure low / high alarm level 

13 Default Button Load the factory default settings. 
14 Setup Button Save changes. 
15 Close Button Close this interface. 
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5.6.5  DL161S Setting 

 

 

1 Logger Name Input the unique alias for that device. 
2 Current Time Configure the device data time value.   

The user can specify a defined time or use the system 

date time. 

4 Sound Unit The sound unit can be dBA or dBC. 
5 Measuring speed The measuring speed can be Fast or Slow. 
6 Record Start Condition By Button – The data logger will start recording only after 

   the user presses the red button on the  
   device.  

After Setup – The data logger will start recording  

   immediately after setup. 

7 Sample Rate Instruct the data logger to log readings at a specific rate.  
8 Sample Points Configure the data logger sample points. 
9 Infinite  For real time mode only, the download will not stop until 

the user stops the download.   
10 Recording Time Calculate the recording time based on the selected 

sample points and sample rate. 
11 LED Flash Cycle Configure the LED flash cycle - the longer the time, the 

longer the battery life. 
12 Logger Mode Manual – The data logger will start recording only after 

  the user presses the red button on the device.  

Instant – The data logger will start recording   
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  immediately after setup. 

13 Storage Setup Storage can be Store or Real Time. 

 

Store –   The data will be stored in offline mode. 

Real Time –  The data will be stored in real time  

   mode.  

14 LED Flash for High / Low 
Alarm 

Enable / disable LED flash when the alarm is triggered. 

15 Low / High Alarm for dBA Configure the sound level (at unit dBA) for the low / high 
alarm level.  

16 Low / High Alarm for dBC Configure the sound level (at unit dBC) for the low / high 
alarm level.  

17 Default Button Load the factory default settings. 
18 Setup Button Save changes. 
19 Close Button Close this interface. 
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5.6.6  SL451 Setting 

 

1 Logger Name Input the unique alias for that device. 
2 Sample Rate Instruct the data logger to log readings at a specific rate.  
3 Sample Points Configure the data logger sample points. 
4 Infinite  For real time mode only, the download will not stop until 

the user stops the download.   
5 Low / High Alarm for dBA Configure the sound level (at unit dBA) for the low / high 

alarm level.  
6 Low / High Alarm for dBC Configure the sound level (at unit dBC) for the low / high 

alarm level.  
7 Default Button Load the factory default settings. 
8 Setup Button Save changes. 
9 Close Button Close this interface. 
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5.6.7  VC 930 / VC 950 Setting 

 

1 Logger Name Input the unique alias for that device. 
2 Sample Points Configure the data logger sample points. 
3 Infinite  For real time mode only, the download will not stop until 

the user stops the download.   
4 Sample Rate Instruct the data logger to log readings at a specific rate.  
5 Alarm Settings* Select the measurement column and alarm level. 
6 Setup Button Save changes. 
7 Close Button Close this interface. 

 

* Note: The alarm can be configured in the following measurement ranges: 

Unit Function Mode Unit Function Mode 

V AC - % mA AC �% 

V DC - % mA DC �% 

V AC+DC - % mA AC+DC �% 

V AC � A AC - 

V DC � A DC - 

V AC+DC � A AC+DC - 

% V AC �% A AC � 

% V DC �% A DC � 

% V AC+DC �% A AC+DC � 

mV AC - % A AC �% 

mV DC - % A DC �% 

mV AC+DC - % A AC+DC �% 

mV AC � oC   Temp. - 

mV DC � oC   Temp. � 

mV AC+DC � oC   Temp. �% 

% mV AC �% oF  Temp. - 

% mV DC �% oF  Temp. � 

% mV AC+DC �% oF  Temp. �% 

mA AC -    
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mA DC -    

mA AC+DC -    

mA AC �    

mA DC �    

mA AC+DC �    
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5.6.8  EL4000 Setting 

 

 

 

1 Time Configure the device data time value.   

The user can specify a defined time or use the system 

date time. 

2 Date Format Select either dd/mm/yyyy or mm/dd/yyyy 
3 Time Format Select either 24 / 12 hour format. 
4 Logger Name Input the unique alias for that device. 
5 Logger ID Select logger ID, from 0 – 9. 
6 Currency Select the currency, for calculation. 
7 Tariff 1 Price for Period 1 
8 Tariff 2 Price for Period 2 
9 Default Restore the default value 
10 Save Button Save setting changes 
11 Setup Button Save changes and export the configuration file. 
12 Close Button Close this interface. 
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5.6.9  VC 880 / VC 650BT Setting 

 

 

1 Logger Name Input the unique alias for that device. 
2 Sample Points Configure the data logger sample points. 
3 Infinite  For real time mode only, the download will not stop until 

the user stops the download.   
4 Sample Rate Instruct the data logger to log readings at a specific rate.  
5 Skip repeat reading System will not record a duplicate reading if this option 

was checked. 
6 Alarm Settings* Select the measurement column and alarm level. 
7 Setup Button Save changes. 
8 Close Button Close this interface. 

 

* Note: The alarm can be configured in the following measurement ranges: 

Function Unit Mode 

AC+DC V V N/A 

AC+DC V V Δ 

ACV V N/A 

ACV V Δ 

DCV V N/A 

DCV V Δ 

DCV mV N/A 

DCV mV Δ 

ACA μA N/A 

ACA A N/A 

ACA mA N/A 

ACA μA Δ 
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ACA A Δ 

ACA mA Δ 

Continuity Ω N/A 

Diode V N/A 

Duty Cycle % N/A 

DCA μA N/A 

DCA A N/A 

DCA mA N/A 

DCA μA Δ 

DCA A Δ 

DCA mA Δ 

Capacity μF N/A 

Capacity mF N/A 

Capacity nF N/A 

Capacity μF Δ 

Capacity mF Δ 

Capacity nF Δ 

Freq Hz N/A 

Freq kHz N/A 

Freq MHz N/A 

Impedance Ω N/A 

Impedance kΩ N/A 

Impedance MΩ N/A 

Temperature ˚C N/A 

Temperature ˚F N/A 

ACV Low-pass V N/A 
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5.6.10  DL111K Setting 

 

Note: Any stored data will be permanently erased when setup is finished.  

 

1 Time Configure the device data time value.   

The user can specify a defined time or use the system 

date time. 

2 Logger Name Input the unique alias for that device. 
3 Record Start Condition By Button – The data logger will start recording only after 

   the user presses the red button on the  
   device.     

After Setup – The data logger will start recording  

   immediately after setup. 

4 Delay Time Only available if “After Setup” selected. 
 
Specify the delay time for recording start after setup. 

5 Sample Rate Instruct the logger to log readings at a specific rate. 
7 LED Flash Cycle Configure the LED flash cycle - the longer the time, the 

longer the battery life. 
8 Unit Select temperature unit (Celsius or Fahrenheit) 
9 Temperature Low / High 

Alarm 
Configure the temperature low / high alarm level. 

10 Default Button Reload the factory default settings. 
11 Setup Button Save changes. 
12 Close Button Close this interface. 
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6.  Device Calibration 

6.1. DL161S 

DL161S provides an interface to the user for sound level calibration. The calibration adjustment 

value is allowed between -12.5 dB and 12.5 dB. 

 

Input the value and click “OK” to set the value. 
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7. Professional Version 

All features of the standard version and some advanced features are included in the 

professional version. The following features will be available after online activation of the 

professional version. 

 

7.1. User Management 

 

To launch the user management module, just click on File->User Management on the main 

menu. The user management of this module is only for the web-based version. 

 

 

1 User List Display the list of users in Voltsoft. 
2 User Details Clicking on the user name will display the user’s details in this 

area. Users can: 

- Modify their password 

- Assign an expiry date for that user 

- Modify the active status for that user. 

1 

2 

4 

5 

3 
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3 User Privileges Control whether the user can access the user management 
module or not in the web-based version. 

4 Device List Control which devices are available for the selected user in 
the web-based version. 

Delete Click on a user in the user list and then the Delete button to 
delete an existing user. 

Add Click on the Add button to create a new user. 
Save Save the current user’s information. 

5 

Close Close this module. 
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7.2. Email Management 

This module allows the user to manage the email addresses of those who will receive email 

alerts. To launch this module, just click File->Email Management in the main menu. 

 

 

 

1 Email Address The email address is configured within Voltsoft. 
2 Add New Email Input a new email address and click the Add button to add a 

new email into the system. 
3 Remove Email Click on an email in the email address list and click the 

Remove button to remove the email from the system. 
4 Close Close this module. 

 

 

 

1 

2 4 3 
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7.3. Email Template 

To launch this module, click Preference->Email Template. 

  

 

1 Language Select the language of the email template. 
2 Message Content Fill in the title and template for the email which will be sent in 

the different cases: 

 

Case 1: Maximum Alert 

This email will be sent when a reading is higher than the 

maximum alarm level. 

 

Case 2: Minimum Alert 

This email will be sent when a reading is lower than the 

minimum alarm level. 

1 

2 

3 
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Case 3: Reset Level 

This email will be sent when a reading was previously at a 

max/min alarm level but has returned to a normal level. 

 

3 Save Click the Save button to save the template. 
4 Close Click the Close button to close the module. 

 

Variable 

The following labels are defined as variable and will be replaced when sending out.  

1 {DEVICE} The device alias 
2 {COLUMN} The device reading name 
3 {READING} The device reading value 
4 {TIME} The time the event happened 
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7.4. Email Alert 

 
Voltsoft has an email alert feature, which will send out an email to the specified user when the 

device reading is above or below a certain level. 

 

The user can use this module to select who will receive the email for the specific device. 
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7.5. Custom Graph 

Custom Graph allows the user to graph the measurement readings from more than one device. 

To create a custom graph: 

 

1. Select Device Management->Custom Graph in main menu. 

 

2. Select New to create a new graph or select the previous saved graph. Click OK to 

continue. 

3. The Custom Graph detail interface will be displayed: 

 

4. Then the user needs to: 

I. Select the data period or real-time data (only specific devices support real-time 

reading). 

II. Select the device and measurement column. 

III. Click Next Step> to continue. 
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IV. For each column, the system will show the data maximum and minimum value for 

the selected period. 

V. For each column, the user can specify whether it is drawn in Y1 or Y2, specify the 

Y-axis maximum and minimum values, the corresponding colour of the line or 

align the Zero level to the same level or not. 

VI. Click Finish to generate the graph. 
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7.6. Web Interface 

 

7.6.1  Using the Device Management System (Web) 

Voltsoft also provides a web-based interface for the user to control the device through Internet 

Explorer (version 7 or 8). 

 

To access the Voltsoft Web interface, please open Internet Explorer (I.E.) on your local 

computer and input http://127.0.0.1 or http://localhost. If you change the port number in 

General Settings to another port number, then you are required to input the port number too, 

e.g. http://127.0.0.1:8080. 

 

If this is successful the login page will be displayed. 

 

 

 

Input the valid user login created in the user management module. 
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After login, you will see a main screen similar to the Windows client.  

 

 

 

Click on the device entry and you will be prompted to install an ActiveX control issued by CEI 

Conrad Electronic International (HK) Ltd. Please click Install to install it. 

 

After the installation, the chart control should display like this: 
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7.6.2  Accessing Voltsoft Web from a Remote Computer 

Voltsoft Web allows users to control the device information from a remote computer through 

I.E., just like the remote feature of the IP camera. However, the computer may need some 

configuration changes in order to allow access to incoming traffic. 

 

1. First, you need to check the IP address of your computer by opening the settings page in the 

Windows client or check by using command prompt.  

 

To check by using command prompt, open a command prompt and input ‘ipconfig’. 

 

For example, your IP address is 192.168.1.130 in the above example. 

 

2. Secondly, check your firewall settings. Go to Control Panel, and click on Windows Firewall. 
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3. For testing, you can just turn off your firewall. Or you can also configure the firewall by 

allowing an exception. For details, please contact your network administrator. 

 

4. Then you can try to access the Voltsoft Web through another computer on the same network. 

E.g. in the above case, you should input http://192.168.1.130 in I.E. If you have any problems, 

please contact your network administrator to check the network connectivity between the two 

computers. 

 

5. You may access Voltsoft Web through the Internet from a remote site office, however you will 

be required to provide the network settings of your computer to your network administrator in 

order for him/her to configure your company router and firewall. 
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7.6.3  Using the Voltsoft System (Web) 

 

The interface of the Web client will be very similar to the Windows-based client. 

 

i. Login 
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ii. Main Screen 

Data Logger 
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DMM 

 

 

The layout for the DMM device in the Web version may be slightly different from the Windows 

version. For example, the status of the “Record” and “Display” button will not refresh 

automatically. A “Refresh” button was therefore added, so click on the button to refresh the 

button status. 

 

Screen Layout 

 

One of the most significant differences between the Windows version and the Web version is 

that you can arrange the Web version’s device windows into three different layouts: 1) Single 

Column, 2) Two Columns, 3) Tab Layout 
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1) Single Column 
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2) Two Columns 
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3) Tab Layout 
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7.6.4  Limitation in Web Version 

 

Although the interface and function of the Web version will be very similar to the Windows 

version, they will have some differences as following: 

 

1) The Web version is target to those users who are not in front of the computer which is 

connected to the device; therefore, the “Add and Remove Device” function will not be 

available in the Web version. 

2) The Web version will not auto refresh in some areas (when compared with the 

Windows version), so users are required to press “F5” or the “Refresh” button in the 

browser tool bar on the interface. These areas are: 

i. Device list 

ii. Real-time / Display status for VC930 or VC950 

iii. Real-time / Display status for VC850 or VC650BT 
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8. Auto Upgrade 

Voltsoft will perform version checking every time it starts up, and if there is a new version 

available, the following dialog box will display: 

 

 

 

Users can click “Yes” to perform an upgrade or “No” to skip the upgrade. In order to enjoy the 

new feature of Voltsoft, it is highly recommended to perform the upgrade. 

 

 
 

The system will continue to launch once the upgrade is completed. 
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9. Appendix 

 

9.1. Real-time Device List 

Only the following devices will have real-time features:  

Family Model Number 

DL161S Data Logger 
SL400 

DMM VC 930 / VC950 
DMM VC 880 / VC650BT 

 

Remarks: The speed of data logging (i.e. sample rate) much depends on the capacity of your 

computer and its performance will be affected when 2 or more sets of real-time devices are 

running at the same time. 


